apt update → ハッシュサムが適合しません

sudo apt update
で、
E: store:/var/lib/apt/lists/partial/ftp.jp.debian.org_debian_dists_sid_non-free_dep11_Components-amd64.yml.xz の取得に失敗しました ハッシュサムが適合しません
と文句を言われので、忘れないようにメモ。

スポンサーリンク

原因

エラーメッセージにある通り、ハッシュ値が一致していない。
/var/lib/apt/lists 以下のファイルと比較しているようだ。

対策

一致しないのなら消せばいいじゃない。
sudo rm /var/lib/apt/lists/(ハッシュサムの比較失敗しているファイル)

Have you mooed today?

スポンサーリンク

フォローする